Contourner bug mint-flashplugin

Le plugin flash par défaut installé avec la LMDE ne fonctionne pas partout (comme par exemple sur le site http://www.culturepub.fr).

La solution est de changer le plugin en attendant qu’il soit débuggué.

Attention choisir flashplayer-mozilla si on ne veut pas faire des updates “à la mano” en installant nonfree-flashplugin

Le changement de plugin virera automatiquement le plugin actuellement installé.

Pour flashplayer:

sudo apt-get install flashplayer-mozilla

 

Flattr this!

Ce contenu a été publié dans Astuces, avec comme mot(s)-clé(s) , . Vous pouvez le mettre en favoris avec ce permalien.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *