Turpial 3.0 officiel mais librairie à réinstaller

Turpial - Client de microbloggingLe site de Turpial présente désormais officiellement la version 3.0 de Turpial qui est disponible dans les dépôts des principales distributions.

En revanche vilaine surprise … la librairie de base dysfonctionne. Turpial vous indique alors qu’il n’arrive pas à se connecter au net. Pour que ça remarche, il faut passer à la nouvelle version de « libturpial ».

Comment faire sous Mint et Debian (par exemple):

Pré-requis : python 2.7 doit être installé ainsi que turpial 3.0

ensuite depuis un terminal on va dans son répertoire de téléchargement ou de bricolage

cd ~/Téléchargements

wget http://files.turpial.org.ve/sources/stable/libturpial-1.5.9.tar.gz

tar -xzvf libturpial-1.5.9.tar.gz

cd libturpial-1.5.9

sudo python setup.py install

La dernière commande sert pour mettre à jour la nouvelle librairie qui va permettre à Turpial 3.0 de se connecter au net et donc à vos comptes de micro-blogging.

Source : http://turpial.org.ve/2014/01/upgrade-libturpial-to-1-5-9/

Autres recommandations de lecture:

Flattr this!

Ce contenu a été publié dans Astuces, Logiciels Libres, avec comme mot(s)-clé(s) , , , . Vous pouvez le mettre en favoris avec ce permalien.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *